@lynnesbian But all my code is in python 2 and it would take forever to update the libraries :(

Follow

@lynnesbian Don't uwu me!! I don't want to go through all that effort!

I do wonder when the community will start to actually move on to 3 lol

@SilencingTrees i have :blobcat:
it's python's fault for backporting so many of the new stuff to python 2, removing much of the motivation to upgrade

@lynnesbian
Someone make a program that ports all my code to python 3. Maybe it exists already 😛

@SilencingTrees @lynnesbian 2to3?

not prefect, but a leaves less to manually cleanup anyway

Sign in to participate in the conversation
LGBT.io

We are a Mastodon instance for LGBT+ and alies!